Wichtig: xt:Commerce 4.1.00: Sicherheits Patch

12.3.2015 / Veröffentlicht durch: / Kategorien: xt:Commerce News

Liebe xt:Commerce User,
wir haben kürzlich festgestellt, dass ein potenzielles, schwerwiegendes Sicherheitsproblem bei der Version 4.1.00 unserer Software besteht.

Da wir Ihnen eine sichere, zuverlässige Software zur Verfügung stellen möchten, haben wir sofort einen Patch entwickelt, der das Sicherheitsproblem beheben wird.

Sollten Sie xt:Commerce 4.1.00 im Einsatz haben, empfehlen wir Ihnen dringend, diesen Patch zu installieren.

Andere Versionen von xt:Commerce 4 sind nicht betroffen.

Falls Sie Fragen zum Patch haben oder Probleme feststellen, steht Ihnen unser Support Team gerne zur Verfügung:

helpdesk@xt-commerce.com

Falls Sie sich nicht sicher sind, welche xt:Commerce Version Sie einsetzen, können Sie dies einfach in Ihrem Administrations-Bereich (oben mittig) ablesen.

versionsnummer

Ein Update auf Version 4.1.10 oder 4.2.00 beseitigt das Problem ebenfalls. Falls Sie Unterstützung beim Update benötigen, erstellen wir Ihnen gerne ein Angebot.

Sollten Sie zukünftig potentielle Sicherheitsrisiken in unserer Software finden, können Sie sich sicher sein, dass wir diese umgehenden prüfen und ggf. beheben.
Gerne können Sie unseren Support diesbezüglich kontaktieren.