#1 (permalink)  
Alt 24.03.2013, 08:41
Neuer Benutzer
 
Registriert seit: 24.03.2013
Beiträge: 2
Standard JTL Connector XT:Commerce Artikel Probleme

Hallo,

ich bin gerade dabei mich in JTL und xt:Commerce einzuarbeiten.
Soweit habe ich auc alles hinbekommen nach dem ich nun die ersten Artikel und Kategorien von JTL über den Connector zu xt:Commerce übertragen wollte, begannen die Probleme.
Die Kategorien sind im Admin Bereich zu sehen dort finde ich auch die Artikel.
Aber im Frontbereich sind nur die Kategorien aufgelistet.
Klickt man nun die leeren Kategorien kommt der Standart Text es gibt keine Treffer.
Bei einer egentlich vollen Kategorie kommt dagegen die Meldung:
The files _product_listing_v1.html product_listing_v1.html had been uploaded by : IP: 193.254.155.48 Time: 20.03.2013|13:37:22 This message had been generated by http://www.web2ftp.com On abuse issues, please contact abuse@web2ftp.com

Die Artikel selber kann ich allerdings auf der Startseite sichtbar machen für den Frontbereich.
Meine Frage ist nun wie kann man das ändern.
Mein System sieht so aus:
JTL WAWI Version 0.9.9.770
JTL Connector 09997
xt:Commerce xt:Commerce v3.0.4 SP2.1
Datenbank MICROSOFT SQL SERVER 2005 EXPRESS EDITION SERVICE PACK 2

Für jegliche Hilfe wäre ich dankbar.

Viele Grüße,
Alex
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #2 (permalink)  
Alt 24.03.2013, 11:23
Fry Fry ist offline
Erfahrener Benutzer
 
Registriert seit: 23.04.2006
Beiträge: 1.621
Standard

Die beste Hilfe solltest du im Forum von JTL bekommen, da das höchstwahrscheinlich ein Übertragungsfehler des Connectors ist und nicht vom Shop kommt, ich tippe auf Konfigurationsfehler im Connector-Admin
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #3 (permalink)  
Alt 24.03.2013, 11:54
Neuer Benutzer
 
Registriert seit: 24.03.2013
Beiträge: 2
Standard

Hi Fry,
danke für die Antwort werde es mal dort probieren.
Gruß,
Alex
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
artikel, connector, jtl, probleme, xtcommerce

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Master Artikel und doppelte ArtikelNr geht nicht MCT Fragen zur Software 6 15.12.2010 14:59
Probleme Artikel einzustellen cebion Allgemeine Diskussionen 0 12.08.2008 22:42
Probleme beim Artikel Import und Anbindung cosmotv Installation und Konfiguration 1 26.06.2007 17:27
Probleme Beim Artikel Adden! freazor Admininterface 6 23.07.2004 11:15
Probleme Mit Cao->xtc Wenn Artikel In 2 Kategorien larolt Allgemeine Diskussionen 0 04.05.2004 12:46


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:02 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand