Zurück   xt:Commerce Webshop Shop Support > xt:Commerce Shopsoftware Community Area > Shopbereich

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 11.01.2011, 11:03
Neuer Benutzer
 
Registriert seit: 17.09.2008
Beiträge: 5
Frage Erweiterter Newsletter Premium - SMTP Fehler - Versand bricht ab

Hallo zusammen,
nachdem ich die Suche zum Thema ausgiebig und ohne Erfolg genutzt habe, möchte ich euch um Hilfe bitten.

Ich habe die Erweiterung "Erweiterten Newsletter Premium" (2.0-3) im xt:Commerce v3.0.4 SP2.1 installiert. Diese scheint soweit auch zu laufen – leider bricht das Modul nach kurzer Zeit ab und gibt folgenden Fehler aus (ohne Empfänger zu benennen):
Message was not sent
Mailer Error: SMTP Fehler: Die folgenden EMpfänger sind nicht korrekt:


Noch ein paar Eckdaten:
Hoster ist Hosteurope, WebPack Pro L
Es soll an ca. 830 Adressen versendet werden.
Nach 5 - 20 Sekunden kommt Fehlermeldung.
Auswertung der Logfiles ergab, dass immer nur ca. 180 Adressen angeschrieben wurden.
Das Logfile ergab auch, dass der Server ca. 4 Minuten versendet hat - also nachdem die Fehlermeldung im Shop auftauchte.
in der .htacces habe ich auch schon die execution_time erhöht:
php_value max_execution_time 120 (auch schon mal 0)

E-Mail-Versandmethode ist SMTP und funktioniert sonst reibungslos.
Hosteurope sagt ich soll Supermailer oder so nehmen, was ich etwas unbefriedigend finde.

Hat jemand eine Idee?
Kann jemand sagen ob das am Hosteurope-Server liegen kann (jemand ähnliche Probleme?)
Kann jemand was mit der Fehlermeldung anfangen? (zumal keine Adressen genannt werden)
Über hilfreiche Kommentare würde ich mich riesig freuen :---------------)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
bricht, erweiterter, fehler, newsletter, premium, smtp, versand

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Neukundenanmeldung Geht Schief forest Shopbereich 10 19.04.2005 14:33
Fehler Beim Newsletter krieger29 Installation und Konfiguration 1 23.02.2004 07:32
Emails Werden Nicht Versandt klaus51 Installation und Konfiguration 10 20.12.2003 12:04
E-mail Problem Karsten Allgemeine Diskussionen 6 01.10.2003 14:37
Smtp Error Jens Installation und Konfiguration 2 25.09.2003 10:37


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:54 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand