#1 (permalink)  
Alt 17.12.2003, 16:30
 
Registriert seit: 15.11.2003
Beiträge: 91
Standard

Hallo,

nach eingabe der Kundendaten und absenden gibts folgende Meldung (vom Server glaub ich):

>>
SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "220 mx6.evanzo-server.de ESMTP Sendmail 8.11.3/8.11.3/SuSE Linux 8.11.1-0.5; Wed, 17 Dec 2003 14:53:12 +0100 " SMTP -> get_lines(): $data is "220 mx6.evanzo-server.de ESMTP Sendmail 8.11.3/8.11.3/SuSE Linux 8.11.1-0.5; Wed, 17 Dec 2003 14:53:12 +0100 " SMTP -> FROM SERVER: 220 mx6.evanzo-server.de ESMTP Sendmail 8.11.3/8.11.3/SuSE Linux 8.11.1-0.5; Wed, 17 Dec 2003 14:53:12 +0100 SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you " SMTP -> get_lines(): $str is "250-ENHANCEDSTATUSCODES " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES " SMTP -> get_lines(): $str is "250-8BITMIME " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME " SMTP -> get_lines(): $str is "250-SIZE " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE " SMTP -> get_lines(): $str is "250-DSN " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN " SMTP -> get_lines(): $str is "250-ONEX " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX " SMTP -> get_lines(): $str is "250-ETRN " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN " SMTP -> get_lines(): $str is "250-XUSR " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR " SMTP -> get_lines(): $str is "250-AUTH LOGIN PLAIN " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR 250-AUTH LOGIN PLAIN " SMTP -> get_lines(): $data was "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR 250-AUTH LOGIN PLAIN " SMTP -> get_lines(): $str is "250 HELP " SMTP -> get_lines(): $data is "250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR 250-AUTH LOGIN PLAIN 250 HELP " SMTP -> FROM SERVER: 250-mx6.evanzo-server.de Hello s317.evanzo-server.de [62.67.235.17], pleased to meet you 250-ENHANCEDSTATUSCODES 250-8BITMIME 250-SIZE 250-DSN 250-ONEX 250-ETRN 250-XUSR 250-AUTH LOGIN PLAIN 250 HELP SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "334 VXNlcm5hbWU6 " SMTP -> get_lines(): $data is "334 VXNlcm5hbWU6 " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "334 UGFzc3dvcmQ6 " SMTP -> get_lines(): $data is "334 UGFzc3dvcmQ6 " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "235 2.0.0 OK Authenticated " SMTP -> get_lines(): $data is "235 2.0.0 OK Authenticated " SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250 2.1.0 ... Sender ok " SMTP -> get_lines(): $data is "250 2.1.0 ... Sender ok " SMTP -> FROM SERVER: 250 2.1.0 ... Sender ok SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250 2.1.5 ... Recipient ok " SMTP -> get_lines(): $data is "250 2.1.5 ... Recipient ok " SMTP -> FROM SERVER: 250 2.1.5 ... Recipient ok SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "550 5.1.1 <>... User unknown " SMTP -> get_lines(): $data is "550 5.1.1 <>... User unknown " SMTP -> FROM SERVER: 550 5.1.1 <>... User unknown SMTP -> ERROR: RCPT not accepted from server: 550 5.1.1 <>... User unknown SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250 2.0.0 Reset state " SMTP -> get_lines(): $data is "250 2.0.0 Reset state " SMTP -> FROM SERVER: 250 2.0.0 Reset state Message was not sent
Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt:
<<

session Einstellungen f?r Aol aktiv,

was nun ? :stupid:
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #2 (permalink)  
Alt 18.12.2003, 09:20
Benutzerbild von mzanier
xt:Commerce GmbH, Geschäftsführung
 
Registriert seit: 18.04.2003
Beiträge: 27.692
Rotes Gesicht

das ist der smtp debug, wie du siehst treten beim emailversand einige fehler auf:

Code:
$str is "550 5.1.1 <>... User unknown " SMTP -> get_lines(): $data is "550 5.1.1 <>... User unknown " SMTP -> FROM SERVER: 550 5.1.1 <>... User unknown SMTP -> ERROR: RCPT not accepted from server: 550 5.1.1 <>... User unknown SMTP -> get_lines(): $data was "" SMTP -> get_lines(): $str is "250 2.0.0 Reset state " SMTP -> get_lines(): $data is "250 2.0.0 Reset state " SMTP -> FROM SERVER: 250 2.0.0 Reset state Message was not sent
Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt:
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #3 (permalink)  
Alt 18.12.2003, 21:17
 
Registriert seit: 15.11.2003
Beiträge: 91
Standard

ja und nun....?

wie wei? ich wo die Fehler herkommen oder wo ich suchen soll oder wonach ?
oder liegts nur am Server ?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #4 (permalink)  
Alt 18.12.2003, 21:23
Benutzerbild von mzanier
xt:Commerce GmbH, Geschäftsführung
 
Registriert seit: 18.04.2003
Beiträge: 27.692
Rotes Gesicht

Zitat:
Originally posted by forest@Dec 18 2003, 21:17 PM
ja und nun....?

wie wei? ich wo die Fehler herkommen oder wo ich suchen soll oder wonach ?
oder liegts nur am Server ?
der server reagiert etwas komisch, zeurst sendet er zigmal ein helo command zur?ck das er da ist, dann akzeptiert er die adressen, aber danach meldet er das der empf?nger nicht akzeptiert wird.

hast du weitere empf?nger im admin eingegeben ? sonst einfach mal das error log dem provider senden. es gibt da nur 2 m?gliche fehlerquellen

1. du hast im admin empf?nger (zb weiterleitungsadressen) falsch einegegeben
2. probleme mit dem smtp vom provider

das mailsystem ist eigentlich bugfrei, da dies ein 3rd party system ist.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #5 (permalink)  
Alt 29.12.2003, 23:14
 
Registriert seit: 15.11.2003
Beiträge: 91
Standard

hallo,

auch in beta2 noch ?rger,

was bedeutet:

Mailer Error: Language string failed to load: execute/usr/bin/sendmail

bei Neukundenanmeldung :stupid:
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #6 (permalink)  
Alt 30.12.2003, 02:05
 
Registriert seit: 23.10.2003
Beiträge: 33
Standard

@ forest
Habe das gleiche Problem mit Levanzo, in der Beta1 gabs da keine Probleme.
Hast Du schon irgendwas hinbekommen ?

MfG
effendy
*******************************************
Habe gerade probiert, trotz:
"Mailer Error: Language string failed to load: execute/usr/bin/sendmail"

wird der Neukunde angemeldet.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #7 (permalink)  
Alt 30.12.2003, 14:05
Benutzerbild von Novalis
Erfahrener Benutzer
 
Registriert seit: 05.09.2003
Beiträge: 462
Standard

Ich weiss ja nicht ob's in der Beta 2 ge?ndert wurde, aber bisher l?uft der Shop nicht wenn PHP im Safe-Mode betrieben wird, wie es bei Levanzo der Fall ist...

Gru?,
Nov
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #8 (permalink)  
Alt 31.12.2003, 01:38
 
Registriert seit: 23.10.2003
Beiträge: 33
Standard

@ forest

habe gerade mal die E-Mail Transport Methode auf "mail" gestellt,
damit klappt's auch wieder mit der Anmeldung bei Levanzo ;-))

(h?tte ich auch fr?her drauf kommen k?nnen)

MfG
effendy
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #9 (permalink)  
Alt 31.12.2003, 15:24
 
Registriert seit: 15.11.2003
Beiträge: 91
Standard

Zitat:
habe gerade mal die E-Mail Transport Methode auf "mail" gestellt,
damit klappt's auch wieder mit der Anmeldung bei Levanzo ;-))
jo so l?ufts, endlich,
nun k?nnen wir weiterbasteln...

bis denn :bounce:
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #10 (permalink)  
Alt 19.04.2005, 10:59
xt:Commerce Support Kunde
 
Registriert seit: 12.04.2005
Beiträge: 49
Standard

Hallo Leute,

hab das gleiche Problem. Bei mir steht im Pfad und in der Transportmethode "sendmail". Dann klappt zwar das anmelden und bestellen aber es kommen keine mails an! Auch nicht beim newsletter. Sobald ich aber mail oder smtp angebe kommt wieder die Fehlermeldung :wall:
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
neukundenanmeldung, schief

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +1. Es ist jetzt 00:54 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand