#1 (permalink)  
Alt 04.01.2011, 17:53
Neuer Benutzer
 
Registriert seit: 19.01.2009
Beiträge: 3
Standard Kurioses Problem mit den Artikeloptionen

Hallo,

ich verwende XTC 3.0.4 mit dem SP2.1. Heute wollte ich Artikeloptionen hinzufügen. Das klappt soweit auch, jedoch wird nur das Attribut in den Warenkorb übernommen, welches an erster Stelle steht. Wähle ich eine alternative Option zu dem jeweiligen Artikel aus, so wird die Aktion einfach übergangen bzw. es wird dennoch die Option an erster Stelle benutzt.

In diesem Zusammenhang fiel mir auf, dass alle Artikel welche Attribute zugewiesen bekommen haben, im categorie_listing Template bei einem Klick auf "in den Warenkorb legen" diese Aktion übergehen und so behandeln als ob man auf "details" klickt, also das product_info Template öffnen.

Entferne ich nun die Attribute vom jeweiligen Atrikel so kann ich wieder Artikel über das categorie_listing Template in den Warenkorb legen.

Anfangs dachte ich es liegt an meinem Template. Ich habe mir nun jedoch einige kostenlose Templates geladen, auch bei denen tritt das Problem auf.

Kennt jemand das Problem und kann mir helfen?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #2 (permalink)  
Alt 04.01.2011, 18:07
Neuer Benutzer
 
Registriert seit: 19.01.2009
Beiträge: 3
Standard

Zitat:
Zitat von Roberto11 Beitrag anzeigen
Hallo,

In diesem Zusammenhang fiel mir auf, dass alle Artikel welche Attribute zugewiesen bekommen haben, im categorie_listing Template bei einem Klick auf "in den Warenkorb legen" diese Aktion übergehen und so behandeln als ob man auf "details" klickt, also das product_info Template öffnen.
In diesem Zusammenhang fiel mir grad auf das dies ja kein Problem ist, es ist ja völlig logisch das ich den Artikel aus dieser Ebene nicht einfach hinzufügen kann wenn ich kein Attribut wähle. Eine Hose kann ich ja nicht einfach nur kaufen, ich muss ja wissen welche Größe ich will....

Allerdings ist das Attribut Problem nach wie vor aktuell. Ich bitte euch dringend um Hilfe.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
artikeloptionen, kurioses, problem

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PayPal Express Modul mit GiroPay für 3.04 - Stand 07.01.2013 mikkel PayPal Express-Kaufabwicklung für xt:Commerce 290 16.08.2013 10:09
Problem mit IE -> bei Zugriff auf Kategorie kommt der Warenkorb? JST007 Installation und Konfiguration 0 11.08.2010 09:43
Problem mit Staffelpreis! Snep Installation und Konfiguration 6 09.03.2010 22:29
Upload auf Server Problem mit 4.0.12 oldbear Fragen zur Software 3 21.09.2009 17:44


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:38 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand