#1 (permalink)  
Alt 23.06.2009, 13:18
Neuer Benutzer
 
Registriert seit: 26.05.2009
Beiträge: 1
Standard Problem : Stuer nur auf Versandkosten nicht auf Produkte

Hi,

ich habe ein Problem mit der Berechnung der Steuer.

Angegeben habe ich bei allen Kundengruppen :
- Möchten Sie die Preise inklusive oder exklusive Steuer anzeigen? Preise inkl. MwSt. : 'Nein'
- Falls Preis inkl. Steuer = auf "Nein" setzen
UST in Rechnung ausweisen : 'Ja'

Außerdem habe ich 'Versandkosten pro Stück' angeben (EUR 23).

Also
- 'soll' : im Shop Nettopreise, feste Versandkosten, auf Rechnung Angabe : Netto + Versandkosten = brutto
(d.h. Rechnungform quasi Standard im Handel mit gewerblichen Kunden)

- der 'Ist-Zustand' allerdings :

Zwischensumme: 70,00 EUR
Versandkosten pro Stück (Bester Weg): 23,00 EUR
Summe, netto: 93,00 EUR
zzgl. MwSt 19%: 4,37 EUR
Summe, brutto: 97,37 EUR

Der Shop schlägt nur auf die Versandkosten die Steuer auf, nicht aber auf die Zwischensumme (bzw. auf die Gesamtsumme also inkl. Produktkosten).

Kennt jmd. das Problem und hat dafür sogar eine Lösung ?

Gruß, vincentvan

Geändert von vincentvan (23.06.2009 um 13:20 Uhr)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
  #2 (permalink)  
Alt 18.09.2009, 11:24
Benutzer
 
Registriert seit: 08.09.2009
Beiträge: 30
Standard

Also ich hatte das Problem auch - bei mir war in den Produktend ie MWST nicht ausgewählt (vor allem bei den Slaveartikeln) - habe es eingestellt, und nun funzt es
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
problem, produkte, stuer, versandkosten

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
falsche mwst. auf Versandkosten massageliegenhaus Admininterface 3 26.05.2007 18:19
Update 1.x auf 3.x: Problem mit URLs für Google stb2050 Installation und Konfiguration 1 11.05.2007 18:54
Versandkosten Problem Thory Installation und Konfiguration 5 17.08.2004 08:54


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:29 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand