#1 (permalink)  
Alt 05.06.2011, 01:30
Benutzer
 
Registriert seit: 04.09.2007
Beiträge: 48
Standard TinyMCE: Bilder werden mal übernommen und mal nicht

TinyMCE 3.4.2 bereitet mir Kopfzerbrechen.
ich rufe "Insert/Edit Image" und gebe manuell eine gültige URL zu einem Bild ein (wird auch in der Preview angezeigt). Dann klicke ich auf insert.
Mal wird das Bild angezeigt und ein gültiger html img tag erzeugt.
In ca. 2/3 aller Fälle wird aber nur eingefügt "<img border="0" />".
Ein System wann es funktioniert und wann nicht habe ich noch nicht gefunden.
Kennt jemand das Problem und gibt es eine Lösung?
Im Editor sieht das dann so aus (3x das gleiche Bild eingebunden):


und der HTML Code dazu:
PHP-Code:
<p><img src="../upload/images/nobrain.png" border="0" width="102" height="77" />&nbsp; <img border="0" />lklkjjkl <img border="0" /></p>
<
p><span></span></p>
<
p>&nbsp;</p>
<
p></p
Für das erste Image okay, aber alle folgenden sind nur noch Müll.
Ich habe eine kleine tinymce.html gestellt und nur den tinymce mit möglichst den gleichen Parametern aufgerufen. Da klappt alles.
Den Fehler habe ich beobachten auf Firefox 4.01 und Opera 11.11 (mehr Browser habe ich noch nicht getestet).
Wie läuft der tinymce bei Euch?

Geändert von melahn (05.06.2011 um 02:44 Uhr)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Wong this Post!
Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
bilder, mal, tinymce, übernommen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bilder hochladen geht, werden aber nicht angezeigt 1stone Fragen zur Software 0 20.05.2011 19:34
Zahlungsbedingungen und Versandarten werden nicht angezeigt Designer10 Admininterface 1 30.09.2010 21:31
Artikelbilder werden nicht übernommen shopper74 Fragen zur Software 0 28.08.2009 10:17
Kategorietitel und Artikel werden nicht komplett dargestellt Punklights Installation und Konfiguration 0 27.05.2009 15:12
Bilder aufräumen die nicht verwendet werden aslan-schwarz Admininterface 0 30.04.2009 11:15


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:38 Uhr.

Copyright © 2014 xt:Commerce GmbH / xt:Commerce International Ltd. - All Rights Reserved

xt:Commerce is a SafeCharge brand