Sicherheitsupdate xt:Commerce 4.2.00 und 5.0.xx

xt-commerce_logo

12.5.2017 / Veröffentlicht durch: / Kategorien: Patches, xt:Commerce News

Liebe xt:Commerce User,
in xt:Commerce 4 und 5 (nicht in xt:Commerce NEXT) besteht eine Sicherheitslücke.
Bisher liegen uns keine Hinweise vor, dass diese Lücke tatsächlich jemals ausgenutzt wurde.
Nach Bekanntwerden sind wir sofort tätig geworden.

Was müssen Sie tun?
Wir empfehlen Ihnen dringend, den Patch bzw. das Patch-Release umgehend in Ihren xt:Commerce Shop einzuspielen:
Download Patch-Release xt:Commerce 5.0.07
Download Patch xt:Commerce 4.2.00

Sollten Sie dafür Hilfe benötigen, erstellt Ihnen unsere Service-Abteilung gerne ein Angebot zur Durchführung.

Falls Sie eine xt:Commerce Version nutzen, die älter ist als die 4.2.00 (4.0.xx > 4.1.xx), sollten Sie unbedingt ein Update auf unsere aktuelle Version durchführen. Auch hier unterbreitet Ihnen unsere Service-Abteilung gerne ein Angebot.