xt:Commerce Blog

Wichtiges Sicherheitsupdate für Version 4.1.0,4.1.1 und 4.2.0

Veröffentlicht am: 2016.05.09, Kategorie: Patches

Folgender Patch behebt eine dringende und eine weniger dringende Sicherheitslücke in den betroffenen xt:Commerce 4 Versionen. [XTC4-136] – security issue session hijacking [LOW] [XTC4-141] – Secure password handling / password forgotten (Danke an Dr. Max Winkel) [HIGH] Aus Sicherheitsgründen veröffentlichen wir keine Details zum Exploit. Dieser Patch hat sehr hohe…

Mehr lesen